2018-12-22から1日間の記事一覧

Linux Mint 19(Ubuntu 18.10)に Bundler で Ruby/Tk を入れる

Ruby 2.6.0 では以下の方法では tk はインストールできないようです。対策はいまのところわかりません。 なお、Bundler を使わず gem install でインストールするのは成功するので、tk の問題なのではなく、Bundler の問題なのかも知れません。(2019/1/26)…